NH_MGA: New Hire Monthly Graduate Assistant
Revised January 26, 2009

NH_MGA This EPAF is to hire new Graduate Assistants — that have never had a job at USU
before. This EPAF will set up monthly payments and track encumbrances for Graduate
Assistants.

Use PPAIDEN to “create” a new person-but only after completing a thorough search! See
pictorial instructions on PPAIDEN on HR website. If the person already has an A number, still
check that the information is complete and up to date on PPAIDEN.

To see if a person has an employee record in Banner:

1.

w N

Access PEAEMPL (Departments will only have query access to this screen. You
cannot change any data.)

Enter in the persons Banner A-# example (A0001234)

CTRL PG Down (Next Block)

If they have no job the message at the bottom of the screen will read “query
caused no records to be retrieved”. Continue using NH_MGA EPAF.

If they are active and have information already in PEAEMPL then use the JB_MGA
EPAF.

A Graduate Assistant should be classified in one of four ways:

Gl Graduate Instructor

GTA  Graduate Teaching Assistant
GRA Graduate Research Assistant
GGA General Graduate Assistant

When an employee is both a research and teaching
assistant, he or she should be classified in the position which
will occupy most of his or her time.

An employee who has multiple assignments where it is
impossible to identify the predominant position or the
position changes from semester to semester may be
classified as a GGA, General Graduate Assistant.

(Ref: USU Graduate Assistant Positions Approved by the
Graduate Council 10/15/1999.]

Important Information:

1.

2.

If the Grad Assistant quits or changes departments before the termination date in this
EPAF, please notify the Graduate office and Human Resources. Please emaill
HRBanner@usu.edu and copy Susan Cooper (susan.cooper@usu.edu) for the
termination date. This change could affect the Student’s Financial Aid. A new
JB_MGA EPAF may need to be processed if a department change is done.
To change the monthly payment amount, go to PHATIME.
e To decrease payment, change the defaulted “1” to the percent of time worked.
If the employee worked half of the time, enter .5 instead of 1, etc
e Toincrease payment, change to defaulted “1” to 1.xx.
If the employee worked 25% extra hours, enter 1.25 instead of 1, etc.
e Hours cannot be zero or negative. Banner will not recognize a “0” in PHATIME.

NOAEPAF: Access this form by typing NOAEPAF in the “Go To...” Box
ID: Enter the employee’s A-Number



Query Date: The Query Date should be the date of the employment action and should
match the Job Effective Date and Job Begin Date in the next part of the EPAF.
Banner will automatically prorate the monthly payment if an employee starts on a
day other than the first of the month.
Approval Category: NH_MGA
Approval Type: The Approval type will populate automatically.
Transaction Number: This number will populate as you move through the form.
Next Block: Move to the next block of information by pressing control page down, or
selecting “Next” in the “Block” pull-down menu, or clicking on the “Next Block” icon

< Oracle Dev=lorzr Forms Runtime - 'web: Open > PPAIDEN - NOAEPAF Mi=1E3
[ Pending Change Prozy For: | [7|
1D: |A01103484 F|Memphis Tennesee Generate ID: @
Transaction: | [7| Query Date: 01-MAR-2007 [_ Last Paid Date:
NH_MGA  [¥ Mew Hire Monthly Grad Assist Position: | F|
NE_PEA |¥ PEAEMPL Suffix: [ [
Im Default Earmings 0 i Y 8= o 8 i e O o Routing Other Information and Comments

";_H alternate Logon Yerification Form GUALIPY 7.0 (ZDEVL) X Al % |

Before you can continue, you
will be asked to provide your
Alternate User ID: |LIZ_KEF.C'.LI'I.-'ER password. Although it asks for
Alternate Password: |«+weoines| <4 an alternate password, your
normal Banner password will

(" Verify work.




< Oracle Developer Forms Runtime - Web: Open > NOAEPAF

File Edit Options Block Item Record Query Tools Help
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’E:.E!E|E|2:tr'|:|r'|i|2: Personnel Action NOAEPAF 7.2.0.1 (ZPPRLN) (i e e s e e e
[ Pending Change Proxy For: | F|
1D: |A01103484 F|Memphis Tennesee Generate ID: @
Transaction: |4?550 F|Waiting Query Date: WF Last Paid Date: Ii
WF Mew Hire Monthly Grad Assist Position: | F|
NE_PEA [¥ PEAEMPL Suffix: [
pefault Earmings Job Labor Bistrbutian Routing Other Information and Comments
[applied
Status Field Name Current Yalue New Yalue
(7]
|P— |Ernp|0yee Class Code | | =
[ [current Hire Date | |01-MaAR-z007
[ [Home coas | |u
|P_ |19 Form Indicator | |R
[ [19 Date | |01-maR-2007
|P— |19 Expiration Date | |
|P— |H0me (Qrganization | |DPMP.TH
|
|
r

Employee Class Code: Defaults to GA and cannot be changed.

Current Hire Date: The date of hire.
Home COAS: Defaults to U and cannot be changed.

19 Form Indicator: Select (R)eceived=US Citizen; (T)emporary=Non-USU Citizen; (E)xempt=a

person who works outside of the US or as a volunteer.
19 Date: The date the 19 was signed.

19 Expiration Date: Date of expiration for an employee on a temporary visa. Use only for
employees on a temporary visa. You must put in date if 9 Form Indicator is a (T)emporary.
Home Organization: Department’s unique “DP” or “UN” code i.e. DPMATH for Math Dept.

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”
OR

Rollback by clicking on the round arrow or pressing Shift F7. Double click in the arrow box

next to the Approval Type Field and select JB_GAP.

Position Number: PO3XXX (last three digits indicate your department). Example: PO3068 is

Math
Suffix: 00 for new assignments

01, 02, 03...for additional assignments in the same department and position

number.

Next Block: Move to the next block of information by pressing control page down, or
selecting “Next” in the “Block” pull-down menu, or clicking on the “Next Block” icon




< Oracle Developer Forms Runtime - Web: Open > NOAEPAF

File Edit Options Block Item Record Query Tools Help

B0 E BARE Y% BEE QI S RE TR EIL @ X
"4 Electranic Personnel Action NOAEPA 0

[ Pending Change Proxy For: | F|

1D: |A01103484 F|Memphis Tennesee Generate ID: D

Transaction: |4?550 F|Waiting Query Date: 01-MAR-2007 [_ Last Paid Date:
NH_MGA [~ Mew Hire Monthly Grad Assist Position: |P03068 F|Graduate Assistants
1B_GAP [T Grad Assistant Pay Process Suffix: 0o [T

Default Earmings ) e 8= ) e o Routing Other Information and Comments
Applied
Status Field Name Current Yalue MNew Yalue

-

r |Jobs Effective Date

f01-mar-2007

[ [personnel Date [01-mar-2007

[ [1ob Begin Date [01-mar-2007

|— |Contract Type |P‘

|
|
|
|
|— |Tit|e | |Genera| Graduate Assistant
|
|
|
|
|

r |Base Salary |1000

| [Timesheet orgn [oPmaTH

L |

[ |

[ |

Approver Action: | v| Queue Status: |

Job Effective Date: This date should be the same as the Query Date. This date must match
the Job Begin Date.

Personnel Date: This date should reflect the actual begin date, if different from the Effective
and Begin dates.

Job Begin Date: This date should be the same as the Job Effective date.

Contract Type: Defaults to P (Primary).

Title: Use the correct Graduate Assistant title, spelled out completely using the correct data
standards. (See top box in these instructions.)

Base Salary: The total financial award amount or the total amount the employee will receive
for the term of employment. For example, a semester assignment from September to
December at $1000 per month, the Base Salary will be $4000.

Timesheet Orgn: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Double click in the arrow box
next to the Approval Type Field and select JB_GAM.

Next Block: Move to the next block of information by pressing control page down, or
selecting “Next” in the “Block” pull-down menu, or clicking on the “Next Block” icon



< Oracle Developer Forms Runtime - Web: Open > NOAEPAF

File Edit Options Block Item Record Query Tools Help
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[ Pending Change Proxy For: | F|
1D: |A01103484 F|Memphis Tenneses Generate ID: D
Transaction: |4?550 F|Waiting Query Date: 01-MAR-2007 [_ Last Paid Date:
NH_MGA  [¥ Mew Hire Monthly Grad Assist Position: |P03068 F|Graduate Assistants
1B_GaM (¥ GA Monthly Award Process Suffix: o (v
pefault Eartings Jab Labor DisthbutiEm Routing COther Information and Cormments
Applied
Status Field Name Current Yalue New Value
[T

|r

|— |Jobs Effective Date 01-MAR-2007]

|
[ fre |
|— |Units per Pay |
|— |H0urlw’Montth Rate |
|_ |Pays |
|— |Factor |
I
|
|

|— |J0b Change Reason

[
L]
]

1]

Approver Action: | v| Queue Status:

Job Effective date must match the date you put on the previous block.

FTE : Defaults to .50 and can be changed to .25

Units per Pay defaults to 1. This cannot be changed.

Hourly/Monthly Rate: Monthly amount (total payment divided by the number of months)
Pays and Factors are the number of months of payments. Pays must be the same as Factors.
Job Change Reason Code: Defaults to E1 (New Hire).

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Double click in the arrow box
next to the Approval Type Field and select JB_LBR.

Next Block: Move to the next block of information by pressing control page down, or
selecting “Next” in the “Block” pull-down menu, or clicking on the “Next Block” icon



< Oracle Developer Forms Runtime - Web: Open > NOAEPAF

Eile Edit Options Block Item Record Query Tools Help
’%IHEHEl@l%%}l@@l%[%mml@:@lc’ El 1@ 1 X
[JPending Change Proxy For: | [7|
ID: |A01103484 F|Memphis Tennesee Generate 1D: @
Transaction: |4?550 F|Waiting Query Date: 01-MAR-2007 [_ Last Paid Date:
NH_MGA ¥ Mew Hire Monthly Grad Assist Position: [Pozoes  [*|Graduate Assistants
IB_LER [+ 30k Labor Distribution Suffix: o [+
Transaction DefaulE Earmings Job Labor Distribution Routing Other Information and Cormments

Current Job Labor Distribution

Effective Date: 01-MAR-2007

COA Index Fund Organization Account Program Actvivity Location Project Cost Percent
I | | | | | | | [

L | | | | | | | [

B | | | | | | | [

[ | | | | | | | [

New Job Labor Distribution Effective date must match date in EPAE

Ensure accounting information is accurate, _  Effective Date: WL
OA ‘ganization Account Program Actvivity Location Project Cost Percent
(-] E [~ [~ d F [~ [~ [~ [~
|_ #4385 [1o1164 [en37s7 617100 1010 | | | l_ 100,00
[ | | | | | | | [

[ | | | | | | | l_
[ | | | | | |

Percént must eqyﬂﬂ

ercent 100.00

This is the index(es) that will pay for the position. A position may be paid from more than one
index. Ensure that the accounting information is correct. Please ensure the percent equals
100.

The account code on this form will default to 617100 for students eligible for subsidized
insurance. Change it to 617200 if the student is NOT eligible for subsidized insurance.

Effective Date: This date will populate from the Query Date.

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Double click in the arrow box
next to the Approval Type Field and select JC_TRM.

Next Block: Move to the next block of information by pressing control page down, or
selecting “Next” in the “Block” pull-down menu, or clicking on the “Next Block” icon

|»

1




Oracle Developer Forms Runtime - Web: Open > NOAEPAF

File Edit Options Block Item Record Query Tools Help

I’*IIE@@.I%}@[@I%I%I&’G Rt A (@1 X
7 Electronic Personnel Action M i
[0 Pending Change Proxy For: | F|
1D: |A01103484 F|Memphis Tennesee Generate ID: @
Transaction: |4?550 F|Waiting Query Date: 01-MAR-Z007 [_ Last Paid Date:
NH_MGA (¥ New Hire Monthly Grad Assist Position: |P03068 [7|Graduate Assistants
1C_TRM FAssignmentTerminatiDn Process Suffix: on [7
Default Earmings Jof Labor Disthbubian Rauting Other Information and Comments
Applied
Status Field Name Current Yalue New Value

-

|— |Jobs Effective Date

|+

[ [obEnd Date [30-apPR-2007
[ [personnel Date [30-aPR-z007
[ob status T
Timesheet Orgn [oPmaTH

N [ I [

4]

|
|
|
|
Job Change Reason | |TC
|
|
|
|
|

Job Effective Date and Job End Date: The last day of the month of the job assignment.
Termination dates refer to dates the job assignment ENDS. Remember that Banner
prorates so if you want to pay a full month amount, put the last day of the month for
the job to end.

Personnel Date: The actual last day the employee worked in the assignment.

Job Status: Defaults to T for termination

Job Change Reason: defaults to A5.

Timesheet Orgn: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on Options and select Routing or click on the Routing tab.

Orarle DNz-zlonar Forms Runtime - Web: Open = NOAEPAF
m k Item Record Query Tools Help
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Transaction

Submit Transaction

Apply Transackion

Cancel PAF

CPent -
“" Delete paF M

Buds Generate ID:

]
" [waiting Query Date: 17-0CT-2008 [

Routing

Approy Cther Information and Comments  fsan Ga Manthly sward Pmt Position: |F‘03068 F|Graduate Assistants
Appros Errors or Warnings Detaill Form ment Termination Process Suffix: [ilu] [T

Electronic &pproval Summary Form

m [efault Earmings Jet Latbar BisthEutEEm ( Routing ) Other Information and Comments

s

Fillin each approver by inserting each username, or click on the arrow box under User ID to
see choices for each level.
Save by pressing F10 or clicking on the save icon.



racle Developer Forms Runtime - Web: Open > NOAEPAF

File Edit Options Block Item Record Query Tools Help
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i alal=]
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[ Pending Change Proxy For: | F|
1D: |A01103484 F|Memphis Tennesee Generate ID: @
Transaction: |4?550 F|Waiting Query Date: 01-MAR-2007 [_ Last Paid Date:
NH_MGA  [¥ Mew Hire Monthly Grad Assist Position: |P03068 F|Graduate Assistants

1C_TRM  [¥ Assignment Termination Process Suffix: o v

Transaction pefault Earmings Job Labor Bistrbutian Other Information and Comments
Originator ID:  |LEANNA_LAMMERT |Leanna Lammert
User Required Queue
Level 1D Name Action Status Action Date
M|
|20 |RusSELL_THoMPSC |Russell C Thempsen |&pproval | In Queue | =]
[pHomE |25 [pon_FiesinGER | [Donald w Fiesinger [approval ~| [in Queue |
[eraD |60 [pvromM_BURMHAM  [Byron R Burnham approval | [In queue |
[sTUEMP |70 [sTUDENT_EMPL  [Empl Student [approval =] [in queue |
[sEARL |94 |STUDENT_EMPL [Empl student [apaly 7| [in Queue |
|
[

| L | |

Click on the next tab (Other Information and Comments) or select it from the Options Menu.

File Edit Options Block Item Record Query Tools Help

BOE RAEAERE Y BEXR A S EE DRI G & 1@1X

’E_H Electronic Personnel Action MOAEPAF 7.3.0.1 (
[ Pending Change Prozy For: | [7|
1D: |A01103484 F|Memphis Tennesee Generate ID: @
Transaction: |4?550 F|Waiting Query Date: 01-MAR-2007 [_ Last Paid Date:
NH_MGA ¥ Hew Hire Monthly Grad Assist Position: |P03068 F|Graduate Assistants

JC_TRM Fﬂssignment Termination Process Suffix: Jili] F

Transaction Default Earmings 0 i Y 8= o 8 i e O o Routing
Created Date: |[26-MAR-2007 Submitted Date: Application Date:
Originator ID: |LEANNA_LAMMERT Submitter ID: | Applied to Database By: |
Comment: Memphis is being hired as a General Graduate Assistant for the months of March  « Date and Time: |26-MAR-200? 01:18:09 PM =
and April at $500 a month working with Dr. Roberts, ?-1810|
Made By: |LEANNA_LAMMERT

1]

Comment:

|»

Date and Time: |
Made By: |

1]
4|




Add comments here. Explain what you are doing with this EPAF. Provide information that the
approvers might need in order to make a decision. Include your phone number.
Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

To finish the EPAF, click on any other tab other than the comments tab and then click on
Options and select Submit Transaction. (For some reason, you can’t see the “submit
transaction” under the comments tab.)



