NH_MWH: New Hire - Semi Monthly payment - Job Assignment with No Benefits
Revised April 20, 2007

IMPORTANT INFORMATION: This EPAF is used to hire employees who are receiving a set
amount per pay period and are not eligible to receive benefits and the employee has
never had a job at USU before. (Check PEAEMPL to see if there is a record. If there is
no record found, you use this EPAF. If you find a record you must use the JB_MW2
EPAF.). Example: The employee is doing work that is exempt from the FLSA law and is
being paid an agreed upon amount.

NOAEPAF: Access this form by typing NOAEPAF in the “Go To...” Box

Proxy For: | [7|
ID: |a01105388 [ ¥ [Eleven Test Generate ID: 8]
Transaction: : [7| Query Date: W[_ Last Paid Date: l—
Approval Category: IW[T Mew Hire Semi Monthly Wage Position: | [7|
Approval Type: ,I\IE_T[T PEAEMPL Suffix: I_[T

ID: Enter the employee’s A-Number
Transaction Number: Just tab past this field for now. This number will populate after you save the first
form.
Query Date: The Query Date should be the date of the employment action and should match or
be prior to the Job Effective Date and Job Begin Date in the next part of the EPAF. You may find it
is easier if the Query Date, Job Effective Date and Job Begin Dates are the same.

The Job Effective Date and the Job Begin Date should be the first day of the pay period.

Only the Personnel Date can be different to reflect when the teaching actually began.
Approval Category: NH_MWH
Approval Type: The Approval type will populate automatically.

Next Block: Move to the next block of information by pressing control page down, or clicking
on the “Next Block” icon, or selecting “Next” in the “Block” pull-down menu.
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Before you can continue,
you will be asked to provide
Alternate User ID:  |LIZ_KEFALVER your password. Although it
Alternate Password: |*********| < asks for an alternate
password, your normal

ey Banner password is what
vy g you enter.




[IPending Change Proxy For: | F|

1D: |an1105388 [+ [Eleven Test Generate ID: |8
Transaction: : [7| Query Date: 16-APR-2007 [_ Last Paid Date:
Approval Category: MH_M'H FNEW Hire Semi Manthly Wage Position: | [T|
Approval Type: ME_PEA * PEAEMPL Suffiz: [7
Transaction Default Earnings o | =] {8 I e ) O Routing Other Information and Comments
Applied
Status Field Name Current Value New Yalue

|P— |Emp|0yee Class Code
|P— |Current Hire Date

[f [Home coas

|P— |19 Form Indicator

[P [13 Date |01-aPR-2007
|P— |19 Expiration Date |
|P_ |Home Qrganization |DPPERS
[ |
[ |
[ |
Approver Action: |None v| Queue Status: |

Employee Class Code: This will default to WH (Wage Hourly) and can’t be changed.

Current Hire Date: Enter the first day of the pay period.

Home COAS: This will default to U and can’t be changed.

19 Form Indicator: Enter R (Received) for US citizens; enter T (Temporary) for anyone on a work visa;
and E (Exempt) if the employee is working in another country other than the US.

|19 Date: Enter the date the |19 was signed.

19 Expiration Date: Only enter a date if the employee is on a temporary work visa. Enter the date
the work authorization expires.

Home Organization: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select JB_H. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.

*At this point you will be prompted to enter the position number and suffix at the top of the epaf.

[JPending Change Proxy For: | F|

1D |ao1105388 [+ [Elewen Test Cenerate ID: |5

Transaction: |49653 F|Waiting Query Date: W[_ Last Paid Date: l—
Approval Category: MH_MwH F Mew Hirg Semi Monthly Wage Position: POS09Z F|Wage Hourly

Approval Type: ,JE&_HifT Hourly Job Process Suffix: 6

Position Number: PO5XXX The last three digits of the position number designate your department.
Suffix;: 00 for new assignments
01, 02, 03...for additional assignments in the same department and position number.
Check with NBAJOBS and NBIJLST to ensure you are using the correct suffix.



JB_H

[Pending Change Proxy For: | F‘

ID: [an1105388 [+ [Eleven Test Generate ID: ||

Transaction: | [7| Query Date: IWI_ Last Paid Date: ’_
Approwal Category: NH_TF New Hire Teach (w /o Benefits) Position: |P05092 F|Waga Hourly

Approval Type:CJB H tly Job Process Suffix: ’FF

Transaction Default Earmings Jo b Labers Dsthbutior Routing Other Information and Comments

Applied
Status Field Mame Current Value Newr Value

=

r |ans Effective Date
|— |Personne| Date
r |]nh Begin Date
|— |Contract Type

[ [rite

|— |Hour|w"Sam| Ma, Rate
|— |Jub Location

r |]nh Change Reason
|— |Timesheet Crgn

[

Press LIST for valid codes,

|16-aPR-2007
[16-2PR-2007
|16-aPR-2007

P

|Test for Semi Monthly
100

M

Approver Action: Hone v| Queue Status:

Job Effective Date: This date should be the first day of the pay period. This date must match the Job
Begin Date.

Personnel Date: This date should reflect the actual begin date, if different from the Effective and
Begin dates.

Job Begin Date: This date should be the same as the Job Effective date.

Contract Type: P (Primary) is defaulted.

Title: Enter the title of the position.

Hourly/ Semi Mo. Rate: Enter the amount the employee will be paid per pay period (semi-monthly),
or the “Lump Sum”: disbursement amount.

Job Location; M-Main Campus; CE-Continuing Education

Job Change Reason Code: See available codes by clicking on the arrow box beneath “New
Value” at the top of the column. E1 is for New Hire.

Timesheet Orgn: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select JC_MWH. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.




JC_MWH

[IPending Change Proxy For: | [7|
1D: |a01105388 [+ [Eleven Test Generate ID:  |©]
Transaction: |49653 F|Waiting Query Date: 16-APR-2007 [_ Last Paid Date:
Approval Category: MH_MWH FNew Hire Semi Monthly ‘Wage Position: |P05092 [7|Wage Hourly
Approval Type: & JC_MwH [ =»mi Monthly Pay Wage Hourly Suffix: oo [T
Transaction Defiault Earminms o )8 I8F=1 ] o I = O Routing Cther Information and Comments
Applied
Status Field Name Current Yalue New Value

-

|P— |J0bs Effective Date
|P— |H0ur|w’Semi Mo, Rate

|
|
|P— |Pays |
|P— |Fact0r |
|P— |Units per Pay |
[P [rimesheet orgn | [opPERS
B | |
[ | |
B | |
[ | |
Approver Action: | v| Queue Status: |

Jobs Effective Date: This is the same date you entered on the previous form. It should be the first day
of the pay period.

Hourly/Semi Mo. Rate: This should be the same amount you entered on the previous form. The
amount you want to be paid per pay period.

Pays: This is defaulted to a 1 and can’t be changed.

Factors: This is defaulted to a 1 and can’t be changed.

Units per Pay: this is defaulted to a 1 and can’t be changed.

Timesheet Orgn: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select P_LABR. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.
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Click on “Close” to get rid of this box.

P_LABR
[IPending Change Proxy For: ‘ F|
ID: [a01105388 [+ [Eleven Test Generate ID: | 9]
Transaction: |49653 F|Waiting Query Date: ’m[_n Last Paid Date: l—
Approval Category: MH_MwH F HNew Hire Semi Monthly Wage Position: |P05092 F|Waga Hourly
Approval Type: r Distribution Process Suffix: EF
Transaction Default Earmifes Job Labor Distribution Routing Other Infarmation and Comments

Current Job Labor Distribution

Effective Date: 16-APR-2007

COA Index Fund Organization Account Program Actwivity Location Project Cost Percent
[ | | | | | | | [
[ | | | | | | | [
[ | | | | | | | [ ]
[ | | | | | | | [ ]

Mew Job Labor Distribution

Effective Date:

COA Index Fund Organization  Account Program Actvivity Location Project Cost

F = [ 7] i3 id [ &

[u] [a0es61 [101164 [Enasaz 625300 e0e0 | \ | [ ] [100.00
[ | | | | | \ | B N
[ | | | | | \ | 0 N
[ | | | | | \ | H BN

Total Percent: 100.00

This is the account that will pay for the position. A position may be paid from more than one Index.
Ensure that the accounting information is correct. Please ensure the Percent equals 100.

Effective Date: This date will populate from query date. Change it to match the Effective Date’s of

the job if it does not already match.

Save: Press F10, click on the save icon or click on Save in the File pull-down menu. (Save even if you
don’t change or over-ride the accounts or date.)

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select JC_TRM. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.




JC_TRM

[JiPending Change Proxy For: | [7|
1D [a01105388 [¥ |Eleven Test Cenerate [D: 1)
Transaction: |49653 F|Waiting Query Date: 16-APR-2007 [_ Last Paid Date:
Approval Category: MH_MirH FNBW Hire Semi Monthly Wage Position: |P05092 F|Wage Hourly
Approval Tvpssignment Termination Process Suffix: ’FF
Transaction Default Earmings Jot Labar Disthbutiam Routing Other Information and Comments
Applied
Status Field Name Current VYalue New Value
-
|P— |Jobs Effective Date | ;
[P [1ob End Date [ [31-mav-z007
[P [Personnel Date | |31-mav-2007
[P [rob status | T
|P— |J0b Change Reason | |TC
[ [Timesheet orgn | [opPERS
||: | I |
Approver Action: | v| Queue Status: |

Job Effective Date: This should be the last day of the pay period that you want the payments to
stop. This will be either the 15t or the last day of the month.

Job End Date: Enter the exact date you entered above. The last day of the pay period. These two
Termination dates refer to dates the job assignment ENDS.

The Personnel Date is the date of the actual termination, if different from the Effective Dates.

Job Status: T (termination) defaults automatically and can’t be changed.

Job Change Reason: TC defaults automatically.

Timesheet Org is the home department “DPCODE” (example: DPMATH).

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Do not roll back. (If you roll back, you will not be able to access Routing. If you forget and roll back,
simply click on Options, then Transaction, and then click on the Routing Tab)

Click on the Options menu and select “Routing” or click on the Routing Tab.
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Errors or Warnings Detail Form
Electronic &Approval Summary Form o ( . ) .
IM Y IR O ] 0 1= ) 8 8 = O e Routing Other Information and Comments



- Oracle Developer Forms Runtime - Web: Open > NOAEPAFE \Zl@lgl

File Edit Options Block Item Record Query Tools Help
FiS lﬁ@@.“ﬁ%ﬂ@ @I%I%I&&IEJEJ“'
7 Electronic P e O A {
['Pending Change Proxy For: ‘ F|
ID: [an1105388 [+ [Eleven Test Generate ID: 18]
Transaction: |49653 F‘Waltmg Query Date: WF Last Paid Date: ’7
Approval Category: MH_MWH FNEW Hire Semi Monthly Wage Position: |PUSU‘32 FlWage Hourly
Approval Type: WFAssignment Termination Process Suffix: EF
Transaction DefaulE Eammings Jmh Later Dbt Other Information and Comments
Originator ID: | JODI_MORGAN Jodi L Morgan
Level User Required Queue
Code Level Name Action Status Action Date
[]
HHOME] l_ BR‘NDE FAUPELL |Bra’jE Faupell [approval =] [ queue [ <]
[sTUEMP [0 s T_EMPL | Student [approval ~| [in queue [
W ’94_ ’%‘Empl Student |App\y v| |In Queue |
\ [ | | | | |
\ [ | | | | |
\ [ | | | | |
\ [ | | | | |
\ [ | | | | |
\ [ | | J [ |
\ [ | | | [ | -
\ [ | L | U g
1| |

(0E £ ful 5 a ] al Qe
‘s start B B Gzﬁbnmnh.e,«; CEHG G

Fill in the Approvers by typing their usernames or clicking on the arrow box under “User ID” to see a
list of valid choices. This will tell Banner where to send the EPAF for approval.

HHOME: Select your department head/director.

STUEMP and SEAPL: These are routed to STUDENT_EMPL.

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select Other Information and Comments or click on the tab with the
same name.

® Default Earmings Jmt Labar Disthbutmm Routing

Created Date: |[20-APR-2007 Submitted Date: Application Date:
Originator ID: |JODI_MORGAN Submitter ID: | Applied to Database By:

Other Information and Comments

Comment: Teaching Bannerl0l for Spring semester. 3 payments of $100.00, o Date and Time: |20-APR-200? 10:15:01 PM
7-1815]

Made By: hop1_morGan

Add comments here. Explain what you are doing with this EPAF. Provide information that the
approvers might need in order to make a decision. Include your phone number.
Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

To finish to EPAF, go back to the “transaction tab” and click on Options and select Submit
Transaction.



