NH_TN2: New Hire Job Assignment Teaching with No Benefits
Revised April 20, 2007

IMPORTANT INFORMATION: This EPAF is used to hire employees who are assigned a
teaching position and are not eligible to receive benefits and the employee has
never had a job at USU before. (Check PEAEMPL to see if there is a record. If there is
no record found, you use this EPAF. If you find a record you must use the JB_TN2
EPAF.). Example: The employee is teaching on a semester to semester basis and is not
benefited faculty

NOAEPAF: Access this form by typing NOAEPAF in the “Go To...” Box

File Edit Options Block [tem Record Query Tools Help

FEG)

ClPending Change Proxy For: | [7|

1D: |a01105388 [ [Eleven Test Generate ID: &)

Transaction: | [T‘ Query Date: m[_ Last Paid Date: l—
Approval Category: |[NH_ThNZ ¥ Mew Hire Teach (w/fo Benefits) Position: \ F|

Approval Type: ’NE_?FPEAEMPL Suffix: ’_F

ID: Enter the employee’s A-Number
Transaction Number: Just tab past this field for now. This number will populate after you save the first
form.
Query Date: The Query Date should be the date of the employment action and should match or
be prior to the Job Effective Date and Job Begin Date in the next part of the EPAF. You may find it
is easier if the Query Date, Job Effective Date and Job Begin Dates are the same.

The Job Effective Date and the Job Begin Date should be the first day of the pay period.

Only the Personnel Date can be different to reflect when the teaching actually began.
Approval Category: NH_TN2
Approval Type: The Approval type will populate automatically.

Next Block: Move to the next block of information by pressing control page down, or clicking
on the “Next Block” icon, or selecting “Next” in the “Block” pull-down menu.

?’P Alternate Logon Yerification Form GUAUIPW 7.0 (ZDEVL) ¥ &l % |

Before you can continue,
you will be asked to provide
Alternate User ID: |LIZ_KEFP.LI'-.-'ER your password. Although it
Alternate Password: |*********| < asks for an alternate
password, your normal

T Banner password is what
ey g you enter.




[Pending Change Proxy For: | F|

ID: 01105388 [+ [Eleven Test Generate ID: [
Transaction: | Fl Query Date: 16-APR-2007 [_ Last Paid Date:
Approval Category:  |[NH_TRZ FNEW Hire Teach (w0 Benefits) Position: | [7|
Approval Type: ME_PEA F PEAEMPL Suffix: F

Transaction Default Eammings 8} 8 1= 8 I = e 1 e Routing Other Infarmation and Comments
Applied
Status Field Name Current Yalue New Yalue

k]

[wH
[16-APR-2007

|— |Emp|oyee Class Code
|— |Current Hire Diate

[ [Heme cons

|— |19 Form Indicator

[ [12 Date

r |IQ Expiratinn Date

|— |Home Qrganization

1

o

ress LIST for walid codes.

Employee Class Code: This will default to WH (Wage Hourly) and can’t be changed.

Current Hire Date: Enter the first day of the pay period.

Home COAS: This will default to U and can’t be changed.

19 Form Indicator: Enter R (Received) for US citizens; enter T (Temporary) for anyone on a work visa;
and E (Exempt) if the employee is working in another country other than the US.

19 Date: Enter the date the 19 was signed.

19 Expiration Date: Only enter a date if the employee is on a temporary work visa. Enter the date
the work authorization expires.

Home Organization: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select JB_H. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.

*At this point you will be prompted to enter the position number and suffix at the top of the epaf.

[J/Pending Change Proxy For: | [7|
1D: |an1105388 [+ [Eleven Test Generate ID: |9
Transaction: | [T| Query Date: 16-APR-2007 [_ Last Paid Date: l_

Approval Category: MH_TNZ [T Mew Hire Teach (w0 Benefits) Position: Fos09z & |Wa ge Hourly
Approval Type: 1B_H [T Hourly Job Process Suffix: [ili} [7

Position Number: PO5XXX The last three digits of the position number designate your department.
Suffix: 00 for new assignments
01, 02, 03...for additional assignments in the same department and position number.
Check with NBAJOBS and NBIJLST to ensure you are using the correct suffix.



JB_H

[IPending Change Proxy For: | [T‘
1D: [401105388 [= [Eleven Test Generate ID: |9
Transaction: | [~ Query Date:  |16-aPR-zO07 [0 Last Paid Date:
Approwal Category: NH_THZ [T MNew Hire Teach (w /o Benefits) Position: |P05092 F|Wage Hourly
Approwal Type: JB_H F Hourly Job Process Suffix: i} F
Transaction mefault Earmings b ) 8 =] ] = O o Routing Other Information and Comments
Applied
Status Field Name Current Yalue MNew Yalue

]

|— |Jubs Effective Date
|— |Personne| Date

|— |an Begin Date

r |Contract Type

[ [rite

|— |H0ur|\rfSerni Mo, Rate
|— |an Location

|— |Jub Change Reason
r |T|mesheet Qrgn

[

Press LIST for valid codes.

|16-2PR-2007

[16-2PR-2007

|16-2PR-2007

|

|Test for Semi Manthly

100

M

Approver Action: Mone v| Queue Status:

Job Effective Date: This date should be the first day of the pay period. This date must match the Job
Begin Date.

Personnel Date: This date should reflect the actual begin date, if different from the Effective and
Begin dates.

Job Begin Date: This date should be the same as the Job Effective date.

Contract Type: P (Primary) is defaulted.

Title: Enter the title of the position.

Hourly/Semi Mo. Rate: Enter the amount the employee will be paid per pay period (semi-monthly),
or the “Lump Sum”: disbursement amount.

Job Location: M-Main Campus; CE-Continuing Education

Job Change Reason Code: See available codes by clicking on the arrow box beneath “New
Value” at the top of the column. E1 for New Hire and E2 for Rehire work well.

Timesheet Orgn: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select JC_MWH. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.




JC_MWH

[iPending Chanae Prozv For: | F|
1D: |an1105388 [+ [Eleven Test Cenerate 1D: | &1]
Transartinm: |4qﬁm F‘Wm‘ring OQuery Date: 1R-4PR-ZNN7 [_ 1 ast Paid Date:
Approval Category: MH_THhZ F MNew Hira Teach (w/fo Bancfits) Position: |PD‘5092 [7|\'\J'Bg9 Hourly
Approval Type: JC M H F Sami Maonthly Pay Wage Hourly Suffix: a0 [T
Transaction Cefault Earmings ) = | = s P e ROULing Cther Information and Comments
Applied
Status Field Name Current Yalue New Value
[]
| Jobs Effective Drate 16-APR-2007
|— Hourl y/Semi Ma, Rate 100
|— Pays
|— |Fac:tur |
|— |Units per Pay |
|— |Timesheet Qran |
Press LIST fur valid codes,
Approver Action: " Queue Status:

Jobs Effective Date: This is the same date you entered on the previous form. It should be the first day
of the pay period.

Hourly/Semi Mo. Rate: This should be the same amount you entered on the previous form. The
amount you want to be paid per pay period.

Pays: This is defaulted to a 1 and can’t be changed.

Factors: This is defaulted to a 1 and can’t be changed.

Units per Pay: this is defaulted to a 1 and can’t be changed.

Timesheet Orgn: This is your home department “DPCODE.” (Example: DPMATH)

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select P_LABR. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.



Oracle Developer Forms Runtime - Web: Open » NOAEPAF - GUAERRM

e Edit plock [tem Becord Query Tocks Help
BoR AEEE ST DODE &8
fing Ch Proy For: -
m ADVIOSINN  * Wlevan Tast
Tramsaction: Bt
Approval Catege
Appraval Type: warn Fitcal paar 2007,
position FUS0S2.
| —=—
Applied
Status
Appraver Action; Quene Status:

‘d start EE*f>DR@6G & sE0 6o

Click on “Close” to get rid of this box.

P_LABR
[ Pending Change Proxy For: | FI
ID: [a01105388 [+ [Eleven Test Generate 10: &)
Transaction: |49651 FIWaiting Query Date: mﬁ Last Paid Date: ’—
Approval Category: NH_TNZ IT MNew Hire Teach (w/o Benefits) Position: |PUSU‘32 FIWage Hourly
Approval Type: ’FLLTF Labor Distribution Process Suffix: ’FF
Transaction Default Earmings Job Labor Distribution Routing Other [nformation and Comments

Current Job Labor Distribution

Effective Date: 16-APR-2007

COA Index Fund Organization Account Program Actvivity Location Project Cost Percent
[ I I I I I I I
i | I I I I I I I
[ 5] I I I I I I I [
a | I I I I I I I [ ]

MNew Job Labor Distribution

Effective Date: [16-APR-2007]
Coa Index Fund Ovrganization  Account Program Actvivity Location Project Cost Percent
=] 7] [ [ [=] [ 5 [ =] ]
b [nosses 101164 [Enssaz 625300 6080 [ [ I B 100,00
| I I I I I I I [
[ 5] I I I I I I I [
a | I I I I I I I [ ]

Total Percent: 100,00

This is the account that will pay for the position. A position may be paid from more than one Index.
Ensure that the accounting information is correct. Please ensure the Percent equals 100.

Effective Date: This date will populate from query date. Change it to match the Effective Date’s
Date’s of the job if it does not already match.

Save: Press F10, click on the save icon or click on Save in the File pull-down menu. (Save even if you
don’t change or over-ride the accounts or date.)

Click on the Options menu and select “Next “Action”

OR

Rollback by clicking on the round arrow or pressing Shift F7. Then double click in the Approval Type
Field and select JC_TRM. Click on OK.

Move to the next block by pressing control page down or clicking on the icon on the Block menu.




JC_TRM

[Pending Change Proxzy For: | F|
1D: [a01105388 [7 [Eleven Test Generate ID: |9
Transaction: |49651 F|Waiting Query Date: 16-APR-2007 [_ Last Paid Date:
Approval Category: |NH_TMZ |7 New Hire Teach (w/o Benefits) Position: |P05092 F|Wage Hourly
Approval Type: IC_TRM FﬂssignmentTermination Process Suffiz: [ils} F
Default EarminEs 0] 8 1= B = e O e Routing Other Information and Comments
Applied
Status Field Name Current Yalue New Yalue

-

F ‘Jobs Effective Date

[P [ob End Date [ [30-aPR-2007
[P [personnel Date | [30-apR-2007
[P eb status | [
|P— ‘Job Change Reason | |TC
|P— ‘T\mesheet argn | |DPPERS
[ | |
[ | |
[N | |
[ | |
Approver Action: v| Queue Status: |

Job Effective Date: This should be the last day of the pay period. This will be either the 15t or the last
day of the month.

Job End Date: Enter the exact date you entered above. The last day of the pay period. These two
Termination dates refer to dates the job assignment ENDS.

The Personnel Date is the date of the actual termination, if different from the Effective Dates.

Job Status: T (termination) defaults automatically and can’t be changed.

Job Change Reason: TC defaults automatically.

Timesheet Org is the home department “DPCODE” (example: DPMATH).

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Do not roll back. (If you roll back, you will not be able to access Routing. If you forget and roll back,
simply click on Options, then Transaction, and then click on the Routing Tab)

Click on the Options menu and select “Routing” or click on the Routing Tab.

£ Oracle Develnner Forms Runtime - Web: Open > NOAEPAF

b Record Query Tools Help

BE G & &E S ¢k L@ X

ubmit Transaction

3
Apply Transackion
c

ancel PAF F|

ide Generate 1ID: @

F [waiting Query Date: 12-0CT-2006 [E

signment Adjunct Position: |P01068 F|F\djunc‘ts)’0\rerload
ment Termination Process Suffix: o0 [+

Errors or Warnings Detail Form
Electronic Approval Surmmary Form o ( . ) .
IM i S O ] 0 1= ) 2 0 = O e Routing Other Information and Comments

|»




Prozy For: | [T|

1D: |ao1105388 [+ [Eleven Test Generate ID: |8
Transaction: lages1 [+ [waiting Query Date:  |16-APR-2007 |l Last Paid Date:
Approval Category: MH_TMZ [TNew Hire Teach (w/o Benefits) Position: |P05092 F|Wage Hourly
Approval Type: JC_TRM FAssignment Termination Process Suffix: [ils} [7

Transaction Other Information and Camments
Originator ID:  [70DI_MORGAN Jodi L Margan

Level Required Queue

Code Level Name Action Status Action Date

E‘
HHOME] ’T ABUPELL |BrandE Faupell |Appr0va| '| |In Queue |
[pHomE [zs  [cLenn_ForD [w Glenn Ford [approval +| [in queue |
|Hr [s0 | [mr_orrrce |office HR [approval =] [in queue |
[appLY [55 | [mr_orrrce |office HR [apply =] [in Queue |
| [ ] | | | | |
| [ | | | | |
| [ | | | | |
| [ ] | | | | |
| [ | | | | |
| [ | | | | |
| [ ] | | |

Fill in the Approvers by typing their usernames or clicking on the arrow box under “User ID” to see a
list of valid choices. This will tell Banner where to send the EPAF for approval.

HHOME: Select your department head/director.

DHOME: Select your dean/vice president.

HR and Apply: These are routed to HR_OFFICE.

Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

Click on the Options menu and select Other Information and Comments or click on the tab with the
same name.

Created Date: |20-APR-2007 Submitted Date: Application Date:
Originator ID: |JODI_MORG.°.N Submitter ID: | Applied to Database By:
Comment: Teaching Bannerl0l for Spring Semester. 1 payment of $100.00, =l Date and Time: |20-APR-ZDD? 09:57:56 PM
7-1815
| Made By: [opr_morGan

Add comments here. Explain what you are doing with this EPAF. Provide information that the
approvers might need in order to make a decision. Include your phone number.
Save: Press F10, click on the save icon or click on Save in the File pull-down menu.

To finish to EPAF, go back to the “transaction tab” and click on Options and select Submit
Transaction.



